<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="En" lang="En">
<head>
<!-- Affino from Comrz, www.affino.com -->
<link type="text/css" rel="stylesheet" href="http://socontent.affino.com/AfcTemp/StyleSheet/CSSSkin260.css?cdn=dt02212017091710" />
<link type="text/css" rel="stylesheet" href="http://socontent.affino.com/AfcTemp/StyleSheet/CSS_SISkin260.css?cdn=dt02212017091710" />
	<link type="text/css" rel="stylesheet" href="http://socontent.affino.com/AfcTemp/StyleSheet/CSSSkin260_css.css?cdn=dt02212017091710" />
	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/skin.js?cdn=54"></script>
	<script type="text/javascript" src="http://socontent.affino.com/AfcTemp/Script/JS_SISkin260.js?cdn=dt02212017091710"></script>
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-8728856599241226");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-8728856599241226", "MaxBoxing300x250Cont");
  GA_googleAddSlot("ca-pub-8728856599241226", "MaxBoxing160x600");
  GA_googleAddSlot("ca-pub-8728856599241226", "MaxBoxing300x250");
  GA_googleAddSlot("ca-pub-8728856599241226", "MaxBoxing468x60");
  GA_googleAddSlot("ca-pub-8728856599241226", "MaxBoxing728x90");
GA_googleAddSlot("ca-pub-8728856599241226", "FeaturedSponsor");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- BEGIN TRIGGER TAG -->
<script language="java_script" type="text/javascript" src="http://cdn.triggertag.gorillanation.com/js/triggertag.js"></script>
<script language="java_script" type="text/javascript">getTrigger('3299');</script>
<!-- END TRIGGER TAG -->
<!-- BEGIN SITE ANALYTICS //-->
<script type="text/javascript">
if (typeof siteanalytics == 'undefined') { siteanalytics = {}; };
siteanalytics.gn_tracking_defaults = {google: '',comscore: {},quantcast:''};
siteanalytics.website_id = 3299;
siteanalytics.cdn_hostname = 'cdn.siteanalytics.evolvemediametrics.com';
</script>
<script type="text/javascript" src='http://cdn.siteanalytics.evolvemediametrics.com/js/siteanalytics.js'></script>
<!-- END SITE ANALYTICS //-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-472431-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- BEGIN GN Ad Tag for Maxboxing - Crave Sports 1000x1000 ros -->
<script type="text/javascript">
if((typeof(f134215)=='undefined' || f134215 > 0) ){
  if(typeof(gnm_ord)=='undefined') gnm_ord=Math.random()*10000000000000000; if(typeof(gnm_tile) == 'undefined') gnm_tile=1;
  document.write('<scr'+'ipt src="http://n4403ad.doubleclick.net/adj/gn.cr.maxboxing.com/ros;sect=ros;sz=1000x1000;tile='+(gnm_tile++)+';ord='+gnm_ord+'?" type="text/javascript"></scr'+'ipt>');
}else{
	//insert default static image here as default ad
}
</script>
<!-- END AD TAG -->
<!-- Google+1 -->
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1013161/mb300250def', [300, 250], 'div-gpt-ad-1466678653906-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1013161/mb72090def', [728, 90], 'div-gpt-ad-1466678704398-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> 
	<!--[if lt IE 9]>
		<script src="//code.jquery.com/jquery-1.12.4.min.js"></script>
	<![endif]-->
	<!--[if gt IE 8]><!-->
		<script type="text/javascript" src="http://socontent.affino.com/AfcTool/jquery/jquery-3.1.1.min.js?cdn=54"></script>
	
	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/jquery/jquery-migrate-1.4.1.min.js?cdn=54"></script>

	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/jquery/jquery-migrate-3.0.0.js?cdn=54"></script>
<!--<![endif]-->
	<link rel="shortcut icon" href="http://socontent.affino.com/AcuCustom/Sitename/Icon/Favorite/mbfavicon.ico" />
	<title>Max Boxing - News - Kovalev Eager For Second Shot At Ward</title>
	<meta name="Description" content="By Marc Livitz: Last Fall, boxing fans were treated to a perfect example of the best fighting the best when Andre Ward narrowly edged out Sergey Kovalev for light middleweight supremacy." />
	<meta property="og:site_name" content="Max Boxing"/>
	<meta property="og:title" content="Kovalev Eager For Second Shot At Ward"/>
	<meta property="dc.title" content="Kovalev Eager For Second Shot At Ward"/>
	<meta property="og:description" content="By Marc Livitz: Last Fall, boxing fans were treated to a perfect example of the best fighting the best when Andre Ward narrowly edged out Sergey Kovalev for light middleweight supremacy."/>
	<meta property="dc.description" content="By Marc Livitz: Last Fall, boxing fans were treated to a perfect example of the best fighting the best when Andre Ward narrowly edged out Sergey Kovalev for light middleweight supremacy."/>
	<meta property="og:type" content="Article"/>
	<meta property="og:image" content="http://socontent.affino.com/AcuCustom/Sitename/DAM/5860/KovalevMediaDay0991.jpg"/>
	<link rel="image_src" href="http://socontent.affino.com/AcuCustom/Sitename/DAM/5860/KovalevMediaDay0991.jpg" />
	<meta property="dc.creator" content="Clive Bernath" />
	<meta property="dc.date" content="2017-06-07" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="robots" content="index,follow" />
	<link rel="canonical" href="http://www.maxboxing.com/news/max-boxing-news/kovalev-eager-for-second-shot-at-ward" />
	<meta property="og:url" content="http://www.maxboxing.com/news/max-boxing-news/kovalev-eager-for-second-shot-at-ward" />
	<link type="text/css" rel="stylesheet" href="http://socontent.affino.com/AfcTool/jsboxy/boxy.css?cdn=54" />
	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/jsboxy/jquery.boxy.min.js?cdn=54"></script>
	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/jsboxy/jquery.boxy.popup.js?cdn=54"></script>

<!-- Generated on server:1941 at: {ts '2017-06-07 07:31:31'} 301 (guest cache) -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-472431-7"]);_gaq.push(["_trackPageview"]);(function(){var a=document.createElement("script");a.type="text/javascript";a.async=!0;a.src=("https:"==document.location.protocol?"https://":"http://")+"stats.g.doubleclick.net/dc.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();function gaTrackCustom(a){try{_gaq.push(["_trackPageview",a])}catch(b){}}
function gaTrackEvent(a,b,d,e,c){"undefined"==typeof c&&(c=!0);try{_gaq.push(["_trackEvent",a,b,d,e,c])}catch(f){}}function trackBasket(a,b){try{_gaq.push(["_setAccount","UA-472431-7"]),_gaq.push(["_trackPageview","/add-to-basket/"+a+"/"+b])}catch(d){}};</script>	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/JSON/json2.min.js?cdn=54"></script>
	<script type="text/javascript" src="http://socontent.affino.com/AfcTool/CookieFunctions.js?cdn=54"></script>
	<script type="text/javascript" src="/AfcTool/ViewImageDetails.js"></script>
	<link rel="stylesheet" href="/AfcTool/lightbox/css/lightbox.css" type="text/css" media="screen" />
	<script src="/AfcTool/lightbox/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<link rel="alternate" type="application/rss+xml" title="MaxBoxing News" href="/Syndication/DF.cfm?f=1220&amp;ft=10" />
	<style type="text/css">
	.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde41{line-height:normal}.tde90{line-height:normal}.WYSEdit .header2 a{font-size:inherit !important}.tde41{line-height:normal}
	</style>
	<script type="text/javascript">
	//<![CDATA[
	jQuery(document).ready(function(){
		populatePlacementAreas(50,1147);initViewImageDetails(80,80,120,120,"000000",78,150,"");
$("a[rel='lightbox']").lightBox({overlayBgColor:"#666",overlayOpacity:0.8,imageLoading:"http://socontent.affino.com/AfcTool/lightbox/images/loading.gif",imageBtnClose:"http://socontent.affino.com/AfcTool/lightbox/images/MediaLibraryClose.png",imageBtnPrev:"http://socontent.affino.com/AfcTool/lightbox/images/MediaLibraryPreviousarrows.png",imageBtnNext:"http://socontent.affino.com/AfcTool/lightbox/images/MediaLibraryNextarrows.png",imageBlank:"http://socontent.affino.com/AfcTool/lightbox/images/lightbox-blank.gif",
containerResizeSpeed:350,txtImage:"Image",maxWidth:parseInt(window.innerWidth-50),maxHeight:parseInt(window.innerHeight-100),txtOf:"of"});initDesingnObjects();
	});
	//]]>
	</script>
	</head>
<body style="margin:0;background-color:#fff;">	<div style="width:100%;height:100%;margin:0;font-family:;font-size:9pt;font-weight:normal;font-style:normal;color:#;" <!-- Out of page for ros -->
<div id="ros_adoop" style="height: 1px; width: 100%; position: fixed; bottom: 100px; left: 0;">
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
googletag.cmd.push(function() {
var newSlot = googletag.defineOutOfPageSlot('/4403/cr/maxboxing/ros', 'ros_adoop').setTargeting('site', 'maxboxing').setTargeting('sect','ros').addService(googletag.pubads());
googletag.enableServices();
googletag.display('ros_adoop');
});
</script>
</div> class="_affBodyDiv">
<a name="Top"></a><div align="center"><div style="width:974px;vertical-align:top;">
<table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_15391" colspan="4" width="974" align="left" valign="top" bgcolor="#303030"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16031" colspan="4" width="970" height="16" align="center" valign="top" > <img id="IconID1" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/mb_hdr_border_top.gif" width="974" height="16" vspace="0" hspace="0" alt="" title="" border="0" /></td></tr><tr>	<td id="dc_16032" rowspan="2" height="125" align="left" valign="top" background="http://socontent.affino.com/AcuCustom/Sitename/Icon/Background/mb_hdr_border_left.gif" > <img id="IconID2" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/mb_hdr_border_left.gif" width="6" height="125" vspace="0" hspace="0" alt="" title="" border="0" /></td>	<td id="dc_16033" rowspan="2" width="10" height="125" align="center" valign="middle" bgcolor="#000000" > <a id="smHref3" href="http://www.maxboxing.com"><img class="DEButtons" id="IconID3" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/mb_lgo_top_left.gif" alt="MaxBoxing" title="MaxBoxing" border="0" /></a></td>	<td id="dc_16034" align="left" valign="top"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_15359" width="164" height="35" align="left" valign="middle" background="http://socontent.affino.com/AcuCustom/Sitename/Icon/Background/crave_background_montage.jpg" > <a href="http://www.craveonline.com" target="_blank"><img id="IconID4" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/crave_logo.png" width="192" height="35" vspace="0" hspace="0" alt="Crave Online" title="Crave Online" border="0" /></a></td>	<td id="dc_15360" width="604" height="35" align="left" valign="middle" background="http://socontent.affino.com/AcuCustom/Sitename/Icon/Background/crave_background_montage.jpg" > <div class="N41 WYSEdit tde41"><span class="WYSEdit N41"><span style=" font-weight:bold; color:#000000; "><p>>&nbsp;<a class="cravebar_link" href="http://www.craveonline.com/sports/" target="_top">SPORTS</a>&nbsp;&nbsp;>&nbsp; <a class="cravebar_link" href="http://www.maxboxing.com/" target="_top">MAXBOXING</a></p></span></span></div> </td></tr></tbody></table></td>	<td id="dc_16035" rowspan="2" width="12" height="125" align="left" valign="top" background="http://socontent.affino.com/AcuCustom/Sitename/Icon/Background/mb_hdr_border_right.gif" > <img id="IconID5" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/mb_hdr_border_right.gif" width="12" height="125" vspace="0" hspace="0" alt="" title="" border="0" /></td></tr><tr>	<td id="dc_16036" width="728" height="90" align="center" valign="middle" bgcolor="#000000" > <div class="_cpaDiv" data-placementarea="1" data-campcode="258" data-creativecode="329"><!-- Creative 329 --><script type="text/javascript">
  GA_googleFillSlot("MaxBoxing728x90");
</script></div></td></tr><tr>	<td id="dc_16037" colspan="4" width="970" height="12" align="center" valign="bottom" > <img id="IconID6" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/mb_hdr_border_bottom.gif" width="974" height="12" vspace="0" hspace="0" alt="" title="" border="0" /></td></tr><tr>	<td id="dc_16038" colspan="4" width="970" align="left" valign="top"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16023" align="left" valign="top" > <a id="smHref7" href="http://www.youtube.com/maxboxing"><img class="DEButtons" id="IconID7" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c1.gif" width="118" height="37" alt="MaxTV" title="MaxTV" border="0" /></a></td>	<td id="dc_16024" align="left" valign="top" > <a id="smHref8" href="http://www.maxboxing.com/radio-rahim-sucks"><img class="DEButtons" id="IconID8" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c2.gif" width="168" height="37" alt="Podcasts" title="Podcasts" border="0" /></a></td>	<td id="dc_16027" align="left" valign="top" > <a id="smHref9" href="http://www.maxboxing.com/fight-schedule/fight-schedule/the-maxboxingcom-schedule"><img class="DEButtons" id="IconID9" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c3.gif" width="151" height="37" alt="Fight Schedule" title="Fight Schedule" border="0" /></a></td>	<td id="dc_16028" align="left" valign="top" > <a id="smHref10" href="http://www.youtube.com/billycboxing" target="_blank"><img class="DEButtons" id="IconID10" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c4.gif" width="180" height="37" alt="Radio" title="Radio" border="0" /></a></td>	<td id="dc_16029" align="left" valign="top" > <a id="smHref11" href="http://www.maxboxing.com/todays-press"><img class="DEButtons" id="IconID11" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c5.gif" width="135" height="37" alt="Todays Press" title="Todays Press" border="0" /></a></td>	<td id="dc_16030" align="left" valign="top" > <a id="smHref12" href="http://forums.maxboxing.com"><img class="DEButtons" id="IconID12" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c6.gif" width="158" height="37" alt="Message Boards" title="Message Boards" border="0" /></a></td>	<td id="dc_16568" align="left" valign="top" > 

	<table style="height:100%;" border="0" cellpadding="0" cellspacing="0" width="100%">

<td><a href="http://www.maxboxing.com/member-login" class="N41" ><img src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/nav_2014_r1_c7.gif" alt="Login" title="Login" align="top" border="0" /></a></td> 
	</table>

	</td></tr></tbody></table></td></tr></tbody></table></td></tr><tr>	<td id="dc_15392" colspan="3" width="674" height="10" align="left" valign="top" bgcolor="#ffffff" > </td>	<td id="dc_15393" rowspan="2" width="300" align="left" valign="top" bgcolor="#303030"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16017" width="300" align="center" valign="middle" background="http://socontent.affino.com/AcuCustom/Sitename/Icon/Background/login_join_bck_v2.gif" > 
<form id="deSearchForm16017" action="/search" method="get" style="margin:0;padding:0;" onsubmit="if( $('#DESDLetterSearch16017').val().length<1){return false;}else{return true;}">

	<table border="0" cellspacing="0" cellpadding="0">

		<tbody>

			<tr valign="middle" class="N41" style="color:#;">

				
					<td align="right">
						<label for="DESDLetterSearch16017" class="hide">Search:</label><input type="text" name="Q" id="DESDLetterSearch16017" maxlength="150" value="" style=";width:200px;" class="N41" /><div id="DESDLetterSearchResult16017" style="position:absolute;display:compact;z-index:9999;"></div>
					</td>
				
					<td>&nbsp;<input type="submit" id="DESDLetterSearchButton16017" value="Search" class="N41" /></td>
				

			</tr>

		</tbody>

	</table>

</form>
</td></tr><tr>	<td id="dc_16018" width="300" align="left" valign="top" > <div class="_cpaDiv" data-placementarea="2" data-campcode="260" data-creativecode="327"><!-- Creative 327 --><script type="text/javascript">
  GA_googleFillSlot("MaxBoxing300x250");
</script></div></td></tr><tr>	<td id="dc_16019" width="300" align="center" valign="middle" bgcolor="#FFFFFF"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16055" colspan="5" width="1" height="1" align="left" valign="top" bgcolor="#000000" > </td></tr><tr>	<td id="dc_16056" width="1" height="9" align="left" valign="top" bgcolor="#000000" > </td>	<td id="dc_16057" width="9" height="9" align="left" valign="top" bgcolor="#ffffff" > </td>	<td id="dc_16058" height="9" align="left" valign="top"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16045" width="300" align="left" valign="top" > <img id="IconID13" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/rhs_title_max_analysis.png" width="300" height="23" vspace="0" hspace="0" alt="Max Analysis" title="Max Analysis" border="0" /></td></tr><tr>	<td id="dc_16559" width="300" align="left" valign="top"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16554" align="center" valign="middle" bgcolor="#FFFFFF" > <a href="http://www.maxboxing.com/by-john-raspanti?Preview=1"><img id="IconID14" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/John-Raspanti-MaxBoxing.jpg" width="280" height="100" vspace="0" hspace="0" alt="John Raspanti" title="John Raspanti" border="0" /></a></td></tr><tr>	<td id="dc_16555" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16556" align="left" valign="top" bgcolor="#ffffff" > 
		<table cellpadding="0" cellspacing="1" border="0" width="100%">
		
		<tr><td>

		<table cellpadding="0" cellspacing="0" border="0" width="100%">
			
				<tr valign="top" >
					<td style="padding:5px;">
						<table border="0" cellpadding="0" cellspacing="0" width="100%">
							<tr valign="top">
							
							<td>

							<div class="N100">

							
							

								<div style="font-weight:bold;">
									<a href="/news/max-boxing-news/amir-mansour-works-and-waits-for-his-shot"  class="THT100">Amir Mansour works and waits for his shot</a> 
								</div>

								
						</div>

						

						</td></tr>
						
						
						</table>
					</td>
				</tr>
			
		</table>
		</td>
		</tr>

		
		
		</table>
		</td></tr><tr>	<td id="dc_16552" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16553" height="30" align="center" valign="middle" bgcolor="#eef9fd" > <iframe allowtransparency="true" frameborder="0" scrolling="no"
  src="http://platform.twitter.com/widgets/follow_button.html?screen_name=Johnboxing1&show_count=true"
  style="width:280px; height:30px;"></iframe> </td></tr></tbody></table></td></tr><tr>	<td id="dc_16558" width="300" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16557" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16046" width="300" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16053" width="300" align="left" valign="top"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16456" colspan="5" width="300" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16457" colspan="5" width="300" height="120" align="center" valign="middle" bgcolor="#FFFFFF" > <a href="http://www.youtube.com/user/maxboxing#g/c/E284EBD22B314402" target="_blank"><img id="IconID15" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/radio_rahim_rhs_v3.jpg" width="280" height="100" vspace="0" hspace="0" alt="Radio Rahim" title="Radio Rahim" border="0" /></a></td></tr><tr>	<td id="dc_16458" colspan="5" width="300" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16459" colspan="5" width="300" align="left" valign="top" bgcolor="#ffffff" > <iframe width="300" height="169" src="http://www.youtube.com/embed/videoseries?list=PL86BD8AA30E55153F" frameborder="0" allowfullscreen></iframe> </td></tr><tr>	<td id="dc_16460" colspan="5" width="300" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16461" align="center" valign="top" > <a href="http://www.youtube.com/user/maxboxing#g/c/E284EBD22B314402" target="_blank"><img id="IconID16" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Radio Rahimn's Interviews" title="Radio Rahimn's Interviews" border="0" /></a></td>	<td id="dc_16462" align="center" valign="top" bgcolor="#ffffff" > <a href="http://www.facebook.com/RadioRahim1" target="_blank"><img id="IconID17" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/facebook_16.png" width="16" height="16" vspace="0" hspace="0" alt="Radio Rahim's Facebook" title="Radio Rahim's Facebook" border="0" /></a></td>	<td id="dc_16463" align="center" valign="top" > <a href="https://plus.google.com/104833306904801487332/posts" target="_blank"><img id="IconID18" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/Google-Plus-16.png" width="16" height="16" vspace="0" hspace="0" alt="Radio Rahim's Google+" title="Radio Rahim's Google+" border="0" /></a></td>	<td id="dc_16464" align="center" valign="top" > <a href="http://www.blogtalkradio.com/radiorahim" target="_blank"><img id="IconID19" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/blogger_16.png" width="16" height="16" vspace="0" hspace="0" alt="Radio Rahim's Website" title="Radio Rahim's Website" border="0" /></a></td>	<td id="dc_16465" align="center" valign="top" > <a href="mailto:radiorahim.tv@gmail.com"><img id="IconID20" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/email_16.png" width="16" height="16" vspace="0" hspace="0" alt="email Radio Rahim" title="email Radio Rahim" border="0" /></a></td></tr><tr>	<td id="dc_16466" colspan="5" width="300" height="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_16467" colspan="5" width="300" height="10" align="left" valign="top" bgcolor="#eef9fd" > </td></tr><tr>	<td id="dc_16468" colspan="5" width="300" height="30" align="center" valign="middle" bgcolor="#eef9fd" > <iframe allowtransparency="true" frameborder="0" scrolling="no"
  src="http://platform.twitter.com/widgets/follow_button.html?screen_name=RadioRahimTV&show_count=true"
  style="width:280px; height:30px;"></iframe> </td></tr></tbody></table></td></tr><tr>	<td id="dc_16054" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16519" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr></tbody></table></td>	<td id="dc_16059" width="9" height="9" align="left" valign="top" bgcolor="#ffffff" > </td>	<td id="dc_16060" width="1" height="9" align="left" valign="top" bgcolor="#000000" > </td></tr><tr>	<td id="dc_16061" colspan="5" width="1" height="1" align="left" valign="top" bgcolor="#000000" > </td></tr></tbody></table></td></tr><tr>	<td id="dc_16020" align="center" valign="middle" bgcolor="#FFFFFF"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16062" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">LUIS</span></span></span><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">&nbsp;</span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">CORTES</span></span></span></strong></p></span> </td>	<td id="dc_16063" width="10" align="left" valign="top" > </td>	<td id="dc_16064" align="left" valign="top" > <a href="http://www.maxboxing.com/by-luis-Cortes"><img id="IconID21" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Luis Cortes Archive" title="Luis Cortes Archive" border="0" /></a></td></tr><tr>	<td id="dc_16065" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16066" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">ALEC</span></span></span><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">&nbsp;</span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">KOHUT</span></span></span></strong></p></span> </td>	<td id="dc_16067" width="10" align="left" valign="top" > </td>	<td id="dc_16068" align="left" valign="top" > <a href="http://www.maxboxing.com/by-alec-kohut"><img id="IconID22" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Alec Kohut Archive" title="Alec Kohut Archive" border="0" /></a></td></tr><tr>	<td id="dc_16069" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16070" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">MARTY</span></span></span><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">&nbsp;</span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">MULCAHEY</span></span></span></strong></p></span> </td>	<td id="dc_16071" width="10" align="left" valign="top" > </td>	<td id="dc_16072" align="left" valign="top" > <a href="http://www.maxboxing.com/by-marty-mulcahey"><img id="IconID23" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Marty Mulcahey Archive" title="Marty Mulcahey Archive" border="0" /></a></td></tr><tr>	<td id="dc_16073" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16074" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">ALLAN </span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">SCOTTO</span></span></span></strong></p></span> </td>	<td id="dc_16075" align="left" valign="top" > </td>	<td id="dc_16076" align="left" valign="top" > <a href="http://www.maxboxing.com/by-allan-scotto"><img id="IconID24" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Allan Scotto Archive" title="Allan Scotto Archive" border="0" /></a></td></tr><tr>	<td id="dc_16077" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16078" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">STEPHEN&nbsp;</span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">TOBEY</span></span></span></strong></p></span> </td>	<td id="dc_16079" width="10" align="left" valign="top" > </td>	<td id="dc_16080" align="left" valign="top" > <a href="http://www.maxboxing.com/by-stephen-tobey"><img id="IconID25" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Stephen Tobey Archive" title="Stephen Tobey Archive" border="0" /></a></td></tr><tr>	<td id="dc_16081" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16082" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">GERMAN&nbsp;</span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">VILLASENOR</span></span></span></strong></p></span> </td>	<td id="dc_16083" width="10" align="left" valign="top" > </td>	<td id="dc_16084" align="left" valign="top" > <a href="http://www.maxboxing.com/by-german-villasenor?Preview=1"><img id="IconID26" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="German Villasenor Archive" title="German Villasenor Archive" border="0" /></a></td></tr><tr>	<td id="dc_16085" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16086" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">ANSON&nbsp;</span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">WAINWRIGHT</span></span></span></strong></p></span> </td>	<td id="dc_16087" align="left" valign="top" > </td>	<td id="dc_16088" align="left" valign="top" > <a href="http://www.maxboxing.com/by-Anson-Wainwright?Preview=1"><img id="IconID27" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Anson Wainwright Archive" title="Anson Wainwright Archive" border="0" /></a></td></tr><tr>	<td id="dc_16089" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16090" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">MATTHEW&nbsp;</span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">PARAS</span></span></span></strong></p></span> </td>	<td id="dc_16091" align="left" valign="top" > </td>	<td id="dc_16092" align="left" valign="top" > <a href="http://www.maxboxing.com/by-Matthew-Paras?Preview=1"><img id="IconID28" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Matthew Paras Archive" title="Matthew Paras Archive" border="0" /></a></td></tr><tr>	<td id="dc_16093" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16094" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">DANIEL&nbsp;</span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">KRAVETZ</span></span></span></strong></p></span> </td>	<td id="dc_16095" align="left" valign="top" > </td>	<td id="dc_16096" align="left" valign="top" > <a href="http://www.maxboxing.com/by-Daniel-Kravetz?Preview=1"><img id="IconID29" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Daniel Kravetz Archive" title="Daniel Kravetz Archive" border="0" /></a></td></tr><tr>	<td id="dc_16097" colspan="3" width="300" height="1" align="left" valign="top" bgcolor="#cccccc" > </td></tr><tr>	<td id="dc_16098" align="left" valign="top" > <span class="WYSEdit N41"><p><strong><span style="color: #666666;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">JASON&nbsp;</span></span></span><span style="color: #990000;"><span style="font-size: small;"><span style="font-family: 'arial black', 'avant garde';">GONZALEZ</span></span></span></strong></p></span> </td>	<td id="dc_16099" align="left" valign="top" > </td>	<td id="dc_16100" align="left" valign="top" > <a href="http://www.maxboxing.com/by-Jason-Gonzalez?Preview=1"><img id="IconID30" src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/archive_16_v2.png" width="51" height="16" vspace="0" hspace="0" alt="Jason Gonzalez Archive" title="Jason Gonzalez Archive" border="0" /></a></td></tr></tbody></table></td></tr><tr>	<td id="dc_16021" width="300" align="left" valign="top"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_16125" width="300" align="center" valign="top" > </td></tr><tr>	<td id="dc_16126" width="300" align="left" valign="top" > </td></tr><tr>	<td id="dc_16127" width="300" align="center" valign="top" > <div class="N90 WYSEdit tde90"><a href="mailto:support@maxboxing.com" class="N90"><span class="WYSEdit N90"><span style="font-size:9pt;  font-weight:bold; color:#ffffff; "><p>:: E-Mail Support ::</p></span></span></a></div> </td></tr></tbody></table></td></tr></tbody></table></td></tr><tr>	<td id="dc_15394" width="10" align="left" valign="top" bgcolor="#ffffff" > </td>	<td id="dc_15395" width="654" align="left" valign="top" bgcolor="#ffffff"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_15411" align="left" valign="top" > <table>
<tr>
<td>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=240757659275797&xfbml=1"></script><fb:like href="" send="true" layout="button_count" width="159" show_faces="true" font=""></fb:like>
</td>
<td>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="stevemaxboxing" data-related="Gabriel_Montoya:Gabriel Montoya">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td>
<td>
<!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>
</td>
</tr>
</table> </td></tr><tr>	<td id="dc_15413" width="654" height="10" align="left" valign="top" > </td></tr><tr>	<td id="dc_15414" width="654" align="left" valign="top" bgcolor="#ffffff" > 

		<div id="LiveEditItemView" style="display:block;">

			



<div class="H78">

		<h1 class="IL THT78">
			Kovalev Eager For Second Shot At Ward 
		</h1>
	

</div>




<table cellpadding="0" cellspacing="0" border="0" width="100%" style="margin-bottom:10px;" class="N78">
	
	

	<tr>
		<td valign="top">

			
			<table  cellpadding="0" cellspacing="0" border="0">
				<tr>
					<td>
						
						
					</td>
				</tr>
			</table>
			<img src="http://socontent.affino.com/AfcIcon/Icons/Blank.gif" width="1" height="5" alt="" border="0" /><br /> 
				<table border="0" cellpadding="0" cellspacing="0" width="219" align="right">
					
						<tr>
							<td align="center" valign="top"><div class="TC78">
								<img src="http://socontent.affino.com/AcuCustom/Sitename/DAM/5860/KovalevMediaDay0991.jpg" alt="" title=""  width="209" height="165" hspace="0" vspace="0" border="0" class="aoImage78" />
								<br/>
								</div>
							</td>
						</tr>
					
					<tr>
						<td style="background-color:#;padding-left:5px;padding-bottom:5px;padding-top:5px;">
							

	<table style="height:100%;border:1px #ffffff solid;" border="0" cellpadding="0" cellspacing="4" width="100%">


	</table>

	
						</td>
					</tr>
					
				</table>
				<img src="http://socontent.affino.com/AfcIcon/Icons/Blank.gif" width="1" height="5" alt="" border="0" /><br /> 
				<div class="WYSEdit"><p>By Marc Livitz: Last Fall, boxing fans were treated to a perfect example of the best fighting the best when Andre Ward narrowly edged out Sergey Kovalev for light middleweight supremacy. All three scorecards read 114-113 in a tightly contested, back and forth matchup which included the winner, Ward (31-0, 15 KO&rsquo;s) being knocked down for the first time in his stellar career in the second round. Many fans in attendance at the new T-Mobile Arena in Las Vegas cried foul, hometown decision (Ward is from Oakland, California) and wondered how Kovalev (30-1-1, 26 KO&rsquo;s) wasn&rsquo;t awarded the victory. In any case and despite the setback, which was the first in his professional career, the fighter from Russia known as "Krusher" will get another chance to set the record straight in less than two weeks. "Ward vs Kovalev 2: The Rematch" will take place on Saturday, June 17 at the Mandalay Bay Events Center in Las Vegas. Sergey, CEO Kathy Duva of Main Events Promotions, trainer Egas Klimas and trainer John David Jackson all took part in an international media conference call on Tuesday afternoon to discuss the upcoming showdown. The bout will be broadcast in the United States on HBO Pay Per View on Saturday, June 17 (9pm ET, 6pm PT).</p>
<p>&nbsp;</p>
<p><strong><em>Selected Highlights Listed Below</em></strong></p>
<p>&nbsp;</p>
<p><strong><em>Kathy Duva, Opening Statements: "</em></strong>We&rsquo;re just eleven days away, we&rsquo;re excited and we&rsquo;ll have a great event."</p>
<p>&nbsp;</p>
<p><strong><em>Kovalev On Judges&rsquo; Decision</em></strong>: "I watched the fight film once. I don&rsquo;t know what they saw but that&rsquo;s not my job. I saw that I won eight out of twelve rounds. For me, I don&rsquo;t care what happened. What matters is what I do on June 17."</p>
<p>&nbsp;</p>
<p><strong><em>John David Jackson on the same: </em></strong>"I had 9-3 at best and 8-4 at worst for us. I thought Sergey won the fight, hands down. Why the judges scored the way they did, only they know. We&rsquo;ll just have to move on. For the fans, Sergey proved in the first half of that fight that he can outbox Ward."</p>
<p>&nbsp;</p>
<p>"Sergey doesn&rsquo;t have to do much more than he did, but he&rsquo;ll need to be more aggressive in the second half of the fight. If Ward&rsquo;s team claims that Andre was at his best, then he&rsquo;s past his prime. He didn&rsquo;t get Sergey&rsquo;s best. That shot that dropped him wasn&rsquo;t Sergey&rsquo;s best. Imagine when he does get hit with his best. Ward&rsquo;s team better change it up this time."</p>
<p>&nbsp;</p>
<p><strong><em>Sergey on changes in training:</em></strong> "This camp has gone well. We corrected all my last mistakes. It&rsquo;s going good, much better. Everyone will see."</p>
<p>&nbsp;</p>
<p><strong><em>If he needs a Knockout This Time:</em></strong> "Everything depends on my preparation. I am trying to get into my best shape for June 17. I don&rsquo;t know exactly how the fight is going to go. Let&rsquo;s just see what happens. I just have one goal: to beat Andre Ward and get my belts back. I want to put him back in his place but I don&rsquo;t have a prediction."</p>
<p>&nbsp;</p>
<p>"I&rsquo;m ready for everything. This is a new test for me. I believe that the judges will do the best they can, or at least they should. My promoter, Kathy Duva likes these judges because they don&rsquo;t make the same mistakes. I just have to do my best job in the ring. This fight is for the boxing fans. Everybody will see what will happen. No decision because last time, the decision was wrong and everybody saw it. No one recognizes Andre Ward as the champion. He needs to prove that he deserves to wear the belts. I want to punish him and get my belts back."</p>
<p>&nbsp;</p>
<p><strong><em>Kovalev on Current Condition: </em></strong>"My energy and strength was empty one month before the last fight. I will be at my best this time. I feel that things will be different from last time."</p>
<p>&nbsp;</p>
<p><strong><em>Jackson On Ward&rsquo;s Plan:</em></strong> "If you are a smart fighter, then you make adjustments. What&rsquo;s he going to do? If he becomes more aggressive or he runs more, then it works to our advantage. If he&rsquo;s going to change his game and prove that he beat Sergey the first time, which he did not, then he&rsquo;ll have to be more aggressive. He can&rsquo;t make any adjustments that way because if he does, then he&rsquo;s playing Russian Roulette and he&rsquo;s going to get clipped."</p>
<p>&nbsp;</p>
<p><strong><em>Duva on PPV Sales</em></strong>: "I don&rsquo;t know if there&rsquo;s any way to predict that. I think the episode of "24/7" on HBO has been great. Some people are saying that it&rsquo;s one of the best in years."</p>
<p>&nbsp;</p>
<p><strong><em>Kovalev on Ward Personally:</em></strong> "I don&rsquo;t really have any comments because he doesn&rsquo;t deserve my attention. I just want to punish him and let there be no mistake."</p>
<p>&nbsp;</p>
<p><strong><em>On The Decision:</em></strong> "It is what it is. I was upset that I lost my belts and I was empty. I was disappointed but most of that came from my performance and I didn&rsquo;t show everything I could. It just wasn&rsquo;t my day against this overrated, fake champion."</p>
<p>&nbsp;</p>
<p><strong><em>Duva on A Third Fight:</em></strong> "No more rematches. This is it. There&rsquo;s no obligation for a rematch after this."</p>
<p>&nbsp;</p>
<p><strong><em>Kovalev on a bout with Adonis Stevenson:</em></strong> "He&rsquo;s starting to beat his opponents early and he&rsquo;s fighting guys he know he can beat. He just beat a guy with a second round knockout who he&rsquo;d beaten eleven out of twelve rounds the first time. It&rsquo;s like he beat an Uber driver."</p>
<p>&nbsp;</p>
<p><strong><em>On Support in America:</em></strong> "The haters motivate me. I want to disappoint all of them. After the first fight, many fans in America on social media contacted me and said they knew I won."</p>
<p>&nbsp;</p>
<p>"I appreciate the support that I have received here. The support I&rsquo;ve been shown from fans lets me know that I am right and that I won. It&rsquo;s much easier to accept and understand when you&rsquo;re not alone. I don&rsquo;t care what Ward or his team says about me. Believe me."</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
				<img src="http://socontent.affino.com/AfcIcon/Icons/Blank.gif" width="1" height="5" alt="" border="0" /><br /> 

		</td>
	</tr>
	
		<tr>
			<td valign="top" align="center" style="padding-top:5px;">
				<!-- Creative 345 --><script type="text/javascript">
  GA_googleFillSlot("MaxBoxing300x250Cont");
</script>
			</td>
		</tr>
	

</table>

<img src="http://socontent.affino.com/AfcIcon/Icons/Blank.gif" width="1" height="5" alt="" border="0" /><br /><img src="http://socontent.affino.com/AfcIcon/Icons/Blank.gif" width="1" height="5" alt="" border="0" /><br /> 

		</div>

	
	<a href="/Syndication/DF.cfm?f=1220&amp;ft=10" class="N78" style="margin-right:10px;">
		
			<img src="http://socontent.affino.com/AcuCustom/Sitename/Icon/Icons/2007NXFeedIcon.gif" width="17" height="15" border="0" alt="Subscribe to feed" title="Subscribe to feed" style="vertical-align:text-top" />
		Subscribe to feed 
	</a>
	


<a name="comments"></a>

</td></tr><tr>	<td id="dc_16522" align="left" valign="top" > <!---><---> </td></tr><tr>	<td id="dc_15415" width="654" align="right" valign="top" > <table>
<tr>
<td>
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=240757659275797&xfbml=1"></script><fb:like href="" send="true" layout="button_count" width="159" show_faces="true" font=""></fb:like>
</td>
<td>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="stevemaxboxing" data-related="Gabriel_Montoya:Gabriel Montoya">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td>
<td>
<!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>
</td>
</tr>
</table> </td></tr><tr>	<td id="dc_15416" width="654" height="100" align="center" valign="middle" > <div class="_cpaDiv" data-placementarea="5" data-campcode="261" data-creativecode="328"><!-- Creative 328 --><script type="text/javascript">
  GA_googleFillSlot("MaxBoxing468x60");
</script></div></td></tr><tr>	<td id="dc_15417" width="654" align="center" valign="top" > <div class="fb-comments" data-width="470" data-num-posts="10"></div> </td></tr><tr>	<td id="dc_15418" width="654" height="25" align="left" valign="top" > </td></tr><tr>	<td id="dc_15419" width="654" align="center" valign="top" > <fb:recommendations width="654"></fb:recommendations> </td></tr><tr>	<td id="dc_15420" width="654" height="25" align="left" valign="top" > </td></tr></tbody></table></td>	<td id="dc_15396" width="10" align="left" valign="top" bgcolor="#ffffff" > </td></tr><tr>	<td id="dc_15397" colspan="4" width="974" height="50" align="left" valign="top" bgcolor="#303030"> <table cellpadding="0" cellspacing="0" style="width:inherit;"><tbody><tr>	<td id="dc_15398" width="974" height="50" align="center" valign="middle" bgcolor="#303030" background="http://socontent.affino.com/AcuCustom/Sitename/Icon/Background/mb_footer_bg.gif" > <span class="WYSEdit N41"><span style=" color:#666666; "><p>&copy; 2010 MaxBoxing UK&nbsp;Ltd</p></span></span> </td></tr><tr>	<td id="dc_15399" width="974" height="1" align="left" valign="top" bgcolor="#303030" > <!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3c7gn--TsS3Cc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3c7gn--TsS3Cc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<script src="http://www.google-analytics.com/urchin.js"
type="text/javascript"> 
</script>
<script type="text/javascript"> 
_uacct = "UA-94323-37";
urchinTracker();
</script>
<!-- Out of page for ros -->
<div id="ros_adoop" style="height: 1px; width: 100%; position: fixed; bottom: 100px; left: 0;">
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement("script");
gads.async = true;
gads.type = "text/javascript";
var useSSL = "https:" == document.location.protocol;
gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
var node =document.getElementsByTagName("script")[0];
node.parentNode.insertBefore(gads, node);
})();
googletag.cmd.push(function() {
var newSlot = googletag.defineOutOfPageSlot('/4403/cr/maxboxing/ros', 'ros_adoop').setTargeting('site', 'maxboxing').setTargeting('sect','ros').addService(googletag.pubads());
googletag.enableServices();
googletag.display('ros_adoop');
});
</script>
</div>
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7662179,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7662179&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag --> </td></tr></tbody></table></td></tr></tbody></table></div></div> 
				<div id="iframe-popup-div" style="display:none;width:500px;height:300px;">
					<iframe style="width:100%;height:100%;overflow:auto;" frameborder="0" id="boxyFrame-popup-div" selectText="Select" closeText="[close]" scrolling="auto" width="100%" height="100%"></iframe>
				</div>
			
	<a name="Bottom"></a>
	</body>
</html> 